Pillar Security

Cloudflare Outage Impacting Pillar Login Service
Resolved

Status: Resolved

Login services have returned to normal and all users can now log into the Pillar platform successfully.

Cause: The incident was caused by a widespread Cloudflare outage impacting our authentication flow. Cloudflare has now stabilized their services.

Impact:

  • During the incident, some users were unable to log in.

  • Users who were already logged in remained unaffected throughout.

Action: Our team has confirmed that login functionality is fully restored and is continuing to monitor both Cloudflare and our authentication systems for stability.

Next Update: No further updates are expected at this time. If the issue reoccurs, we will open a new incident and provide details.

Tue, Nov 18, 2025, 03:55 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

Status: Resolved

Login services have returned to normal and all users can now log into the Pillar platform successfully.

Cause: The incident was caused by a widespread Cloudflare outage impacting our authentication flow. Cloudflare has now stabilized their services.

Impact:

  • During the incident, some users were unable to log in.

  • Users who were already logged in remained unaffected throughout.

Action: Our team has confirmed that login functionality is fully restored and is continuing to monitor both Cloudflare and our authentication systems for stability.

Next Update: No further updates are expected at this time. If the issue reoccurs, we will open a new incident and provide details.

Tue, Nov 18, 2025, 03:55 PM

Investigating

Login Degradation (Cloudflare Outage)

Start Time: November 18, 2025, 5:30 AM PST

Update Time: November 18, 2025, 5:39 AM PST

Status: Monitoring

We are experiencing a Degraded Login Service impacting all attempts to log into the Pillar platform.

Cause: This incident is related to the current, widespread Cloudflare outage.

Impact: Users cannot log in. Users who are already logged in are unaffected.

Action: Our team is actively monitoring the Cloudflare status. We will restore full login functionality immediately once the external service is stabilized.

Next Update: We will provide an update when the Cloudflare status changes.

Tue, Nov 18, 2025, 01:53 PM(2 hours earlier)
Powered by